a1computer.org

  • RSS
  • Facebook
  • Twitter
  • Linkedin
www.cybertechhelp.com | home Cyber Tech Help Support Forums > Operating Systems > Windows XP Fatal Execution Engine Error For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. For example, if you tried the installer 3 days ago, then restore to 4 days ago. this contact form http://answers.yahoo.com/question/i...zAwMV8xMgRsA1dTMQ--?qid=20071230202939AARzfnY rka0, Jan 11, 2008 #6 msconniev Joined: Mar 25, 2008 Messages: 1 I found the solution to this problem at http://www.myfixes.com/forum/viewtopic.php?t=778I.

Adobe Flash Player ActiveX Adobe Photoshop Album 2.0 Adobe Photoshop Elements 2.0 Adobe Product/Adobe Studio Update 10/2001 Adobe Reader 7.0.9 Adobe Photoshop Album Starter Edition 3.0 AI RoboForm (All Users) ALPS AnnMarie View Public Profile Find all posts by AnnMarie #10 November 16th, 2007, 07:15 AM Maxemus2000 New Member Join Date: Nov 2007 Posts: 8 It got worst I Pick the restore point just before that one, or the previous day.

I was told to do a system restore, so I did.

That is as far back as I can go for some reason. Click here to join today! Page 1 of 4 1 23 > Last » Topic Tools #1 October 3rd, 2007, 02:31 PM Maxwell 6161 New Member Join Date: Oct 2007 Posts: 4 Part I Logfile of Trend Micro HijackThis v2.0.2 Scan saved at 5:27:59 PM, on 10/4/2007 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v7.00 (7.00.6000.16512) Boot mode: Normal Running processes:

Thanks in advance... Hope this helps. Could not shut down the computer. navigate here Believe you got good info from MS.

All rights reserved. The following information is part of the event: (SpnRegister) : Error 1355. Hi Scott, sorry about not saying hi, I have a whopper of a headache from all of this haha. Firechick, 3 months back is a good long time.

Password Register FAQ Calendar Today's Active Topics Search Notices Viewing on a mobile device? R. When the software I was loading did not find the .Net v1.14 on my system, it automatically loaded a new Microsoft .Net v1.14 w/sp1 on my system and all my problems Entertainment Inc.

Before this error message, the computer was trying to "install" some kind our "look for" some kind of photo program. I hope that the issue is satisfactorily resolved. Process id=0xa54 (2644), Thread id=0xd50 (3408) thats what it tells me when i try to open LOTRO, and also DDO. Uh huh and what programs did you remove?

Yes, I am able to get to restore still. we tried to installed it twice ... AnnMarie View Public Profile Find all posts by AnnMarie #8 November 15th, 2007, 08:50 PM Maxemus2000 New Member Join Date: Nov 2007 Posts: 8 I have the same